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Welcome, and thank you for having made the move or thinking about moving 
from Macromedia® FreeHand® to Adobe Illustrator® CS2.

This guide explains the main differences between the two programs and 
introduces you to some of the features that make Illustrator the best choice for 
creating vector graphics for any media. It was written specifically for FreeHand 
users like you to help you transition as quickly and as smoothly as possible.

With the experience you have acquired using FreeHand, the transition will be 
an easy one. If you have been using Adobe Photoshop® or Adobe InDesign®, 
your move will be even easier because all Adobe graphics applications share 
common commands, palettes, and keyboard shortcuts.

Illustrator is perfectly integrated with all applications in the Adobe Creative 
Suite and with Adobe Bridge, it has become easier than ever to manage and 
organize files.

The Live Trace and Live Paint features in Illustrator make it easier to get your 
sketches onto your workspace as vector graphics. Integration with Photoshop, 
including the ability to choose Layer Comps during import and support for 
Photoshop filters and effects, opens new horizons for vector graphics. Illustrator 
also gives you access to many OpenType® features to help you create beautiful 
typography.

Discover the power of integration between all Adobe applications. For example, 
link directly to multilayered Photoshop files, export your Illustrator layers 
directly to Photoshop, or save your documents as Adobe PDF or export them 
for the web or mobile devices.

Your experience in FreeHand will get you up-to-speed very rapidly.

Introduction
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Turn sketches into vector graphics

Get total control of your objects

Create sophisticated transparency

Use familiar tools Set beautiful typography

Make elaborate and predictable blends

Take advantage of advanced 3D features
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Key Terms

Pasteboard.».Scratch.Area

What you know as the pasteboard in FreeHand is called the scratch area in 
Illustrator. The scratch area is the area outside the artboard that extends to 
the edge of a 227-inch square window. The scratch area represents the space 
on which you can create, edit, and store elements of artwork before mov-
ing them onto the artboard. Objects placed on the scratch area are visible 
on-screen, but they do not print. 

Pages.».Artboard

In FreeHand you can set up multiple pages within a single document; 
Illustrator considers the document and its artboard as one illustration. If you 
need to output specific areas of your illustration you can use the Page tool, 
apply a Crop Area, or print overlapping tiles.

Panels.».Palettes

In FreeHand you use panels to monitor and modify your work. In Illustrator, 
you use palettes. You can move, dock, group, or save the position of a palette 
in the Workspace.

Object.Properties.Panel.».Appearance.palette

In FreeHand, the Object Properties Panel is a context sensitive area where 
you access formatting options for any selected object. In Illustrator, to 
achieve the same function, you use both the Appearance palette and the 
context-sensitive Control palette. The Appearance palette lets you view and 
adjust the appearance of attributes for any object, group, or layer. Fills and 
strokes are listed in stacking order in the palette. Effects are listed from top to 
bottom in the order in which they are applied to the artwork. To display the 
palette, choose Window > Appearance.

Because FreeHand and Illustrator are both vector drawing programs, they share 
many common tools and commands.

Many of the terms used in the Illustrator menus, dialog boxes, and palettes are 
identical to those used in FreeHand. For example, tools and layers are essentially 
the same in both programs. In some cases, FreeHand and Illustrator use 

FreeHand.Term.».Illustrator.Term

Palettes can be moved, docked, and grouped.

You control the attributes of objects in the 
Appearance palette.
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Import.».Place

In Illustrator you can place both graphic and text files; placed graphics can 
be either linked or embedded into the document and are accessible from the 
Links palette. Integration across the Adobe Creative Suite allows you, for ex-
ample, to choose layers or layer comps when you place Photoshop files into 
Illustrator. 

Transform.Handles.».Bounding.box

When you select objects with the Selection tool, Illustrator displays a bound-
ing box around them. The bounding box lets you move, rotate, duplicate, 
and scale objects easily by dragging the object or a handle (one of the hol-
low squares along the bounding box). To view the bounding box, choose 
View > Show Bounding Box.

Keyline.View.».Outline

By default, Illustrator displays all artwork in color. However, you can improve 
redraw and performance by viewing artwork as outlines (or paths). To view 
artwork as outlines, choose View > Outline. Choose View > Preview to view 
artwork in color.

Extrude.Tool.».3D.effects

3D effects enable you to create three-dimensional objects from two-dimen-
sional artwork or text. You can control the appearance of three-dimensional 
objects with lighting, shading, rotation, and other properties. 

Live.Vector.Effects.».Effects

Effects in Illustrator are live, which means that you can modify them even 
after they are applied. You can apply effects to any object and then modify 
its vectors or the effect’s options, or remove the effect using the Appearance 
palette. Once you apply an effect to an object, the Appearance palette lists 
the effect and enables you to edit it, move it, duplicate it, delete it, or save it 
as part of a graphic style.

different terms for the same concept. For example, in FreeHand you work with 
pages, while in Illustrator you work with an artboard. Once you understand 
the difference in terms, you are likely to find that the concepts are quite similar. 
Here are some key terms that differ between FreeHand and Illustrator:

Extrude artwork and create complex three-
dimensional objects using 3D effects in 
Illustrator.

The bounding box in Illustrator can help you 
apply transformations to selected objects.
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K E Y  T E R M S

Graphic.Hose.Tool.».Symbol.Sprayer

The symbolism tools let you create and modify sets of symbol instances. 
You create a symbol set using the Symbol Sprayer tool. You can then use the 
other symbolism tools to change the density, color, location, size, rotation, 
transparency, and style of the instances in the set. You are not limited to a 
particular set of symbols, you can use as many as are available in the Symbols 
palette.

Edit.in.External.Editor.».Edit.Original

Illustrator is highly integrated with Photoshop. To open a linked bitmap file in 
Photoshop, select the graphic and choose Edit Original in the Control palette 
or Links palette, or from the Edit menu.

Output.Area.Tool.».Crop.Area

By default, Illustrator crops artwork to the boundaries of the artboard. How-
ever, you can choose to crop to the edges of the artwork or to a crop area 
that you define. The option you choose sets the position of the printer’s 
marks on your document and defines the printable boundaries of the art-
work. These printable boundaries, called the print bounding box, are repre-
sented by a dashed line in the preview section of the Print dialog box.

Styles.».Graphic.styles

A graphic style is a set of reusable appearance attributes. Graphic styles allow 
you to quickly change the look of an object. For example, you can change its 
fill and stroke color, alter its transparency, and apply effects in one step. All 
the changes you apply with graphic styles are completely reversible.

Mixer.».Color.palette

You use the Color palette to apply color to an object’s fill and stroke, and also 
to edit and mix colors. The Color palette can display color values using dif-
ferent color models. By default, only the most commonly used options are 
visible in the Color palette. To display the palette, choose Window > Color. To 
change the color model, choose Grayscale, RGB, HSB, CMYK, or Web Safe RGB 
from the palette menu.

FreeHand.Term.».Illustrator.Term

The Color palette

This intricate foliage was created using the 
symbolism tools in Illustrator.
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C O N V E R T I N G  A D O B E  F R E E H A N D  D O C U M E N T S

Updating legacy text

When you open FreeHand files that have been exported as Illustrator 9 or earlier, text 

cannot be edited until it’s updated. After updating, you have access to all the text 

features in Illustrator CS2, such as paragraph and character styles, optical kerning, and 

full OpenType font support.

You don’t have to update the text if you don’t need to edit it. Text that has not been 

updated is called legacy text. You can view, move, and print legacy text, but you can’t 

edit it. Legacy text has an X through its bounding box when selected.

To update all legacy text in a document when you open it, click Update when 

prompted by Illustrator. Or, after opening the document, choose Type > Legacy Text > 

Update All Legacy Text.

Converting Macromedia 
FreeHand documents

Illustrator can open FreeHand files up to version 9. If you are using a later 
version, open your file in FreeHand and export it to an earlier version (choose 
File > Export and then choose the correct format) prior to opening it in 
Illustrator. If you find that some elements are lost when you open a FreeHand 9 
file, try exporting the file as FreeHand 8 format.

Note: Exporting a FreeHand file as EPS for use in Illustrator can yield 
unexpected results (for example, gradients may not transfer accurately).

FreeHand allows you to import both CMYK and RGB image files. If you open 
a FreeHand document that contains both CMYK and RGB images, you’ll be 
prompted to choose a specific color space (see “Setting up a New Document” on 
page 14).

If the original FreeHand document contains more than one page, the first page 
(numbered 1 in FreeHand’s Document Pane) will convert to an Illustrator 
artboard and everything on subsequent pages will appear on the scratch area.

Illustrator can work in either CMYK or RGB 
color mode. You will be prompted to choose 
one or the other when you open a FreeHand 
document that contains objects that use both 
CMYK and RGB color modes.

By default, Illustrator appends the word 
“[Converted]” to the filename when you open 
a FreeHand document and when you update 
text in a file.

Illustrator prompts you to choose whether to update the 
text or leave the conversion for later.



10   FreeHand to Illustrator Migration Guide

The Illustrator 
Workspace

Control palette

Toolbox

As a FreeHand user, you will feel at home in the Illustrator workspace.

The default workspace in Illustrator (Window > Workspace > [Default]) consists 
of an illustration window where you draw and lay out your artwork, a toolbox 
that holds the tools for drawing and editing artwork, and palettes to help you 
monitor and modify your artwork.

The status bar (at the bottom left edge of the illustration window) displays the 
current zoom level as well as the following information: the current tool, the 
date and time, the number of undos and redos available, the document color 
profile, or the status of a managed file (Version Cue).

Illustration window

Palettes

Hyperlink that can be clicked to access the full palette

Status bar

Hidden tools called out 
off the toolbox with their 
tool tip

Hidden tools torn off 
of the toolbox

Menus Jump to Adobe Bridge

The Illustrator CS2 workspace
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The Control palette

The Control palette is context sensitive and offers quick access to options related 
to the objects you select. For example, if you select a text object, many controls 
you will need to format text appear there. Use the Control palette as your 
primary tool for editing your artwork.

The Control palette also provides fast access to palettes, which, in some cases, 
offer additional options. Click a blue hyperlink and another palette will open 
under the Control palette for easy access. To configure the Control palette 
choose options from the palette’s pop-up menu.

The toolbox

You use the tools in the toolbox to create, select, and manipulate objects in 
Illustrator. Some tools have additional tools beneath them (hidden tools). A 
small triangle at the lower right corner of the tool indicates that there are hidden 
tools.

Illustrator tools 

The first time you start Illustrator, the toolbox appears at the left side 
of the screen. You can move the toolbox by dragging its title bar. You 
can also show or hide the toolbox by choosing Window > Tools.

Selection tools

Type tools

Drawing tools

Brush tool

Reshaping tools

Symbolism / graph tools

Advanced painting tools

Blend tool

Slicing and cutting tools

Move and zoom tools

Color

Screen modes

About the Selection tools

In FreeHand, you use the Pointer tool to select both 
objects and single points; with the Subselect tool, you 
can modify curves and objects in groups. In Illustrator, 
the Selection tool  lets you select objects or groups 
and the Direct Selection tool  lets you modify ob-
jects or groups and select single points on a path. Use 
the Lasso tool  to select multiple points.
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T H E  I l l u s t r a t o r  W O R K S P A C E

You can tear off hidden tools into separate palettes to have them readily avail-
able. To tear off a palette, click and hold the tool, and then drag your cursor to 
the right and release it at the edge of the pop-up tool palette. The name of the 
tool and its keyboard shortcut appear when you hold the pointer over the tool.

Where are tools such as 3D Rotation, Extrude, and Fisheye lens?
In Illustrator you apply effects such as 3D and Warping effects using the Effect 
menu (see page 25).

Palettes

You can access all palettes in Illustrator from the Window menu; some can also 
be activated by clicking the blue hyperlinks in the Control palette.

A palette can be grouped with another by dragging its tab onto the other palette. 
To dock palettes so that they move together, drag a palette’s tab to the bottom of 
another palette until you see a black line.

Once you have organized the palettes, you can save your setup as a Workspace 
by choosing Window > Workspace > Save Workspace.

Preferences

Before you begin creating artwork with Illustrator, familiarize yourself 
with the program’s default settings—specifically the options available in the 
Preferences dialog box (in Mac OS, choose Illustrator > Preferences > General; 
in Windows®, choose Edit > Preferences > General). You can customize these 
settings to suit your needs, creating a work environment that’s both productive 
and comfortable.

As you look through the panes in the Preferences dialog box, you’ll see that 
many of the options are identical to those in FreeHand. You’ll also find several 
unfamiliar but useful options such as the option to use the Clipboard to transfer 
selections between an Illustrator file and other Adobe applications.

The Clipboard is particularly useful for moving paths from one application 
to the other because paths are copied to the Clipboard as PostScript language 
descriptions. Artwork copied to the Clipboard is pasted in PICT format in 
most applications. However, some applications also accept PDF data (such as 
InDesign) or AICB (Adobe Illustrator Clipboard). PDF preserves transparency; 
AICB lets you specify whether you want to preserve the overall appearance 
of the selection or copy the selection as a set of paths (which can be useful in 
Photoshop and InDesign).

All palettes, including the Control palette, 
have a pop-up menu, which lets you choose 
a variety of other attributes. To open the 
pop-up menu, click the arrow at the top right 
of the palette  .

File handling & Clipboard preferences let you 
choose how to copy your artwork to other 
applications.



The Illustrator Workspace  13

T H E  I l l u s t r a t o r  W O R K S P A C E

Tip: To print a list of Illustrator shortcuts, 

click Export text in the Keyboard 

Shortcuts dialog box.

Keyboard shortcuts

Illustrator lets you assign keyboard shortcuts for many operations. The 
Keyboard Shortcuts dialog box serves as a shortcut editor, and includes all 
commands that support shortcuts, some of which aren’t in the default shortcut 
set. For a list of keyboard shortcuts see page 38.

Context-sensitive menus

In addition to using keyboard shortcuts, you can access many commands using 
context-sensitive menus. Context-sensitive menus display commands that 
are relevant to the active tool, selection, or palette. To display a context-sensi-
tive menu, Control-click (Mac OS) or right-click (Windows) in the document 
window or palette.

When you right-click (Windows) or Control-
click (Mac OS) on selected text (left) or a 
path (right), a menu allows you fast access to 
contextual commands. 

Common palette shortcuts

A. Expands/collapses palette.
B. Click to collapse/expand palette. 
C. Double-click to collapse/expand palette.
D. Show pop-up menu for the palette.
E. Creates action, brush, style, fill/stroke (appear-

ance), layer, or swatch. Option-click (Mac OS) 
or Alt-click (Windows) to set options (except 
action and brush). Drag onto button to dupli-
cate action, brush, style, fill/stroke (appearance), 
layer, or swatch.

F. Deletes action, brush, layer, or swatch; Option-
click (Mac OS) or Alt-click (Windows) to delete 
without confirmation (except for Variable pal-
ette).

Other palette shortcuts
• Shift+Return to apply value and keep text box 

active.
• Command+~ (tilde) to highlight last-used text 

box in palette.
• Command+click to select noncontiguous 

actions, brushes, layers (same level only), links, 
styles, or swatches.

• Tab to show/hide palettes.
• Shift+Tab to show/hide all palettes except the 

toolbox.

BA

E F

C D

Color management

The Adobe color management system helps you maintain the appearance of 
colors as you import images, edit or transfer documents between Adobe appli-
cations, and output your finished compositions.

By default, color management is turned on in Adobe Creative Suite 2 applica-
tions. You can synchronize color settings to provide consistent display for RGB 
and CMYK colors no matter which application you view them in.

To change color settings, choose Edit > Color Settings. To ensure that your 
Adobe Creative Suite applications (except Acrobat) are synchronized using the 
same color settings for consistent color management, choose Edit > Creative 
Suite Color Settings in Adobe Bridge and select an appropriate profile.

For more information about color management, see Illustrator Help.
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Setting Up a New 
Document

An Illustrator document consists of one single-page artboard that can be up to 
227 square inches.

To create a new document, choose File > New and define the size, orientation, 
and measurement units for your artboard (the area that contains your artwork). 
To determine how Illustrator represents color, choose either RGB or CMYK 
color mode. Choose CMYK when preparing a document to be printed using 
process inks or spot colors such as Pantone. Choose RGB when your artwork 
is intended for on-screen viewing. Also note that most Photoshop effects in 
Illustrator can only be applied while you are in RGB mode, which lets you 
access a larger color gamut. If you need to use your artwork for both print and 
online (for example, the web), you can take advantage of all features available in 
the RGB color mode and then convert to CMYK when you output the artwork 
or place it into a page layout application such as InDesign.

To change the color mode, choose File > Document Color Mode (you can’t 
change the color mode in the Document Setup dialog box). Note that if you 
have used raster effects (such as Photoshop Effects found under the Effect 
menu) in the RGB color mode, all effects will be lost when you change the color 
mode to CMYK.

Document templates

You can use templates to create new documents that share common settings and 
design elements. For example, if you need to design a series of business cards 
with a similar look and feel, you can create a template with the desired artboard 
size, view settings (such as guides), and print options. The template can also 
contain symbols for common design elements (such as logos) and specific sets 
of color swatches, brushes, and graphic styles.

Illustrator comes with 200 professionally designed templates, including 
templates for letterhead, business cards, envelopes, brochures, labels, certificates, 
postcards, greeting cards, and websites.

When you create a new document, you can 
determine size, units of measurement, and 
orientation of the artboard. You will also be 
prompted to choose a color mode.

The icons for Illustrator documents (top) and 
templates (bottom) help you determine the 
type of file before you open it.

Two of the many templates included with Illustrator CS2. You can save any 
design or layout as a template by choosing File > Save As Template.
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You can save your artwork as Adobe Illustrator Template (.ait) to reuse it or 
share it with others. When you select a template using the New From Template 
command, Illustrator creates a new document with identical content to the 
template, but leaves the original template file untouched.

Where’s the Document panel?
In FreeHand, you use the Document panel to target and select pages, choose 
page dimensions, orientation, bleed settings, and printer resolution.

In Illustrator choose File > Document Setup to change the attributes of the 
artboard. You use the Document Setup dialog box to choose settings for Type 
and Transparency at the document level. You can also define the dictionary used 
for spell check and hyphenation, the position of superscripts, the scale for small 
caps, or how to copy transparency effects over to the clipboard for use within 
Illustrator or in other applications.

In FreeHand, you determine the Bleed Area in the Document panel; in 
Illustrator, the Bleed area is assigned during printing in the print dialog box.

Printable area

Nonprintable area (printer margins)

Edge of the printed page

Artboard

Scratch area

The Illustrator document

The artboard represents the entire 
area that can contain printable art-
work. The artboard’s dimensions 
may not match the current page 
size. For example, your artboard may 
be 10 x 20 inches while your print 
settings specify 8-1/2 x 11-inch pa-
per. You can view the page bound-
aries in relation to the artboard by 

showing page tiling (View > Show 
Page Tiling). When page tiling is on, 
the printable and nonprintable areas 
are represented by a series of solid 
and dotted lines. You can move the 
printable area across the artboard by 
using the Page tool.

The scratch area is the area outside 
of the artboard that extends to the 
edge of the 227-square inch win-
dow. The scratch area represents a 
space on which you can create, edit, 
and store elements of artwork be-
fore moving them onto the artboard. 
Objects placed onto the scratch area 
are visible on-screen, but they do 
not print.

You can change the document setup by 
choosing File > Document Setup.
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How do I set up measurement units?
In Illustrator, there are several ways to select units of measurement:

In the Preferences dialog box, choose Units & Display Performance and 
select a unit of measurement. You can also choose different units for Stroke 
and Type, which are typically measured in points.

Choose the global measurement unit when you create a new document. You 
can always change the unit of measurement later by using the Document 
Setup dialog box. 

Override the default units by entering a value in the Control palette. For 
example, follow the value by any of the these abbreviations: inch, inches, in, 
millimeters, millimetres, mm, Qs (one Q equals 0.25 millimeter), centime-
ters, centimetres, cm, points, p, pt, picas, pc, pixel, pixels, and px.

Using Guides and grids

Guides help you align text and graphic objects. You can create ruler guides 
(straight vertical or horizontal lines) and guide objects (vector objects that you 
convert to guides).

You can choose between two guide styles—dots and lines—and you can change 
the color of guides by using either predefined grid colors or colors you select 
using a color picker. By default, guides are locked in place, but you can unlock 
them to move, modify, delete, or revert them.

When you choose View > Show Grid, a grid appears behind your artwork in 
the illustration window. To change the spacing between gridlines, color of the 
gridlines, or grid style, choose Illustrator > Preferences > Guides & Grid (Mac 
OS) or Edit > Preferences > Guides & Grid (Windows). Grids and guides do not 
print.

Where is the Guides Layer?
In FreeHand there is a default layer called “Guides” which allows you to move 
guides over or under the artwork. In Illustrator, guides belong to the layer they 
were created on; to emulate FreeHand’s behavior, create a layer and name it 
“Guides.” Add the guides to that layer and you can turn the layer on or off, and 
move it over or under the layers of your artwork.

•

•

•

Tip: To emulate FreeHand’s snapping 

feature, activate Smart Guides in 

Illustrator by choosing View > Smart 

Guides. Smart Guides are temporary 

snap-to guides that help you create, 

align, edit, and transform objects relative 

to other objects.

Tip: Ctrl-click (Mac OS) or right-click 

(Windows) in the ruler to open a menu 

from which you can select unit of 

measurement.

Units & Display Performance preferences let 
you choose your measurement system.

Tip: You can perform simple math in any 

box that accepts numeric values using 

a single mathematical operator, such as 

+ (plus), - (minus), x (multiplication), / 

(division), or % (percent).
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The Layers palette

Toggle layer visibility

Layer

Sublayer

Targeted layer

Indicates selected art (drag to move to another layer) 

Lock/Unlock layer

Using layers

When creating complex artwork, it’s a challenge to keep track of all the items 
in your document window. Small items get hidden under larger items, and 
selecting artwork becomes difficult. Layers provide a way to manage all the 
items that make up your artwork. Think of layers as clear folders that contain 
artwork. If you reshuffle the folders, you change the stacking order of the items 
in your artwork. You can move items between folders and create subfolders. To 
display the Layers palette, choose Window > Layers.

The structure of layers in your document can be as simple or complex as 
you want it to be. By default, all items are organized in a single, parent layer. 
However, you can create new layers and move items into them, or move 
elements from one layer to another. The Layers palette provides an easy way to 
select, hide, lock, and change the appearance attributes of artwork. You can even 
create template layers, which you can use to trace artwork, or exchange layers 
with Photoshop. 

By default, Illustrator assigns a unique color to each layer in the Layers palette. 
The color appears in the layer’s selection column when one or more objects 
within the layer are selected, and also appears in the selected object’s selection 
column. In addition, the same color appears in the document window in the 
bounding box, path, anchor points, and center point of the selected object. You 
can use this color to quickly locate an object’s corresponding layer in the Layers 
palette and you can change this layer color to suit your needs. 

When an item in the Layers palette contains other items, a triangle appears to 
the left of the item’s name. Click the triangle to show or hide the contents. 

When an item is selected, a colored square appears at the right edge of the layer 
in the palette; to move the item to another layer or change its stacking order, 
drag the colored square to the desired layer.
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The color selection box in the Toolbox

Use the drawing tools in Illustrator to create 
vector graphics.

Drawing

Drawing in Illustrator is very similar to drawing in FreeHand; you use the Pen, 
Paintbrush, or Pencil tools to draw vector graphics in Illustrator. You can also 
draw basic geometric shapes by using tools such as the Rectangle, Ellipse, or 
Polygon tools.

Using the Pen tool

The Pen tool  is the principal tool for drawing straight lines, Bézier curves, 
and complex shapes. You can also use the Pen tool to perform the actions of the 
following three tools:

Use the Add Anchor Point tool  to add anchor points to a path (or use 
the Pen tool on a segment of a selected path).

Use the Remove Anchor Point tool  to remove anchor points (or use the 
Pen tool on existing points of a selected path).

Use the Convert Anchor Point tool  to convert a corner point to a 
smooth point or vice-versa (or press Alt while using the Pen tool).

Selecting and modifying paths and anchor points

To select entire paths (with all anchor points selected) use the Selection tool. In 
Illustrator, you cannot use the Selection tool to select individual anchor points. 
To select anchor points, you use the Direct Selection tool or the Lasso tool; you 
can then move and modify individual anchor points. In FreeHand, selected 
anchor points are indicated by a hollow square; in Illustrator selected anchor 
points are indicated by a filled square.

Creating and applying color

In Illustrator, there are several ways you can apply color to strokes and fills.

The Color Picker lets you select an object’s fill or stroke color by choosing from 
a color spectrum, defining colors numerically, or clicking a swatch. To display 
the Color Picker, double-click the fill or stroke color selection box in the toolbox 
or Color palette.

In addition to using the Color palette to apply color to an object’s fill or stroke, 
you use it to edit and mix colors. The Color palette can display color values 
using different color models. To display the palette, choose Window > Color or 
click on Fill Color or Stroke Color in the toolbox.

•

•

•

Tip:.While using the Polygon or Star tool 

press the up arrow or down arrow keys to 

add and remove sides from a polygon or 

to add and remove points from a star.
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Tip:.Batch-process bitmap images or 

sketches using the Live Trace command 

in Bridge.

Live Trace automatically turns placed images into beautifully detailed vector graphics 

that are easy to edit, resize, and manipulate. 

To use Live Trace:

Step.1:.Select a placed bitmap image and click the Live Trace button on the Control 

palette to create a Live Trace object.

Step.2:.See the results in the workspace, and adjust your settings if desired on the 

Control palette. For example, choose a preset for a different type of image, and choose 

the type of raster or vector preview you want to see. Click the Tracing Options Dialog 

button to access more advanced tracing options. 

Adjust.the.threshold.to.fine-

tune.the.contrast.of.the.traced.

image .

Tip:.For more on Live Trace, see 

“Creating Vector Content Using  

Live Trace” on the Adobe website  

(www.adobe.com/products/illustrator/

pdfs/creating_vector_content.pdf ).

Step.3:.When tracing black-and-white images, adjust the Threshold setting on the 

Control palette. Illustrator converts pixels lighter than the Threshold value to white and 

converts pixels darker than the Threshold value to black.

Note:.After you trace a bitmap image, you may find details that you’d like to remove. 

Use the Edit Original command in the Links palette to open the image in Photoshop 

where, for instance, you can remove a border or extraneous detail. Save your changes, 

and Live Trace automatically retraces the placed image.

Preset menu button

Choose.a.tracing.preset .Create.a.Live.Trace.object .

Live Trace

Tracing Options Dialog
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Swatches in Illustrator are not necessarily 
Global.

The Color and Swatches palettes

Drag vector graphics into the Swatches 
palette and use them as patterns to be 
applied to fills and strokes.

W O R K I N G  W I T H  G R A P H I C S

Working with swatches

Swatches are named colors, tints, gradients, and patterns. The swatches associ-
ated with a document appear in the Swatches palette. In addition, you can open 
libraries of swatches from other Illustrator documents and access various color 
systems. Swatch libraries appear in separate palettes and are not saved with the 
document until you drag and drop specific swatches to your Swatches palette.

How do I access Pantone Libraries?
To open a specific swatch library, including PANTONE®, HKS, Trumatch, 
FOCOLTONE, DIC, TOYO, and web colors, choose it from the Window > 
Swatch Libraries submenu or the Open Swatch Library pop-up menu in the 
Swatches palette menu. When you open a swatch library, it appears in a new 
palette (not the Swatches palette as in FreeHand). You select, sort, and view 
swatches in a swatch library the same as you do in the Swatches palette.

In FreeHand, swatches are global (meaning that when you modify the swatch, 
all items colored with it change accordingly); in Illustrator, you can choose 
whether or not swatches are global. You can save your own swatch libraries to 
use in other Illustrator documents. You can also share the swatches you create 
in one Adobe Creative Suite 2 application with any other Adobe Creative Suite 2 
application by saving a swatch library for exchange. The colors look the same 
across applications as long as your color settings are synchronized.

Patterns

Illustrator comes with many patterns that you can access in the Swatches palette 
and in the Illustrator Extras folder on the Illustrator CD; patterns in Illustrator 
can be much more intricate than the patterns offered in FreeHand, and you can 
also design patterns from scratch with any of the Illustrator tools, customize 
existing patterns, and more importantly, see the resulting patterns on-screen as 
you work.

Patterns tile from left to right from the ruler origin (by default, the bottom left 
of the artboard) to the opposite side of the artwork. To adjust where all patterns 
in your artwork begin tiling, you can change the document’s ruler origin. 
Patterns intended for filling objects (fill patterns) differ in design and tiling 
from patterns intended to be applied to a path with the Brushes palette (brush 
patterns). For best results, use fill patterns to fill objects and brush patterns to 
outline objects. Brush patterns can consist of up to five tiles (for the sides, outer 
corners, inner corners, and the beginning and end of the path). The additional 
corner tiles enable brush patterns to flow smoothly at corners. 
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Note:.With a Live Paint group selected, 

you can click the Isolates Selected Group 

button on the Control palette to enter 

Isolation mode. This mode effectively 

isolates the group, placing a gray border 

around it so that you can easily add 

paths to it.

Live Paint lets you paint vector graphics more intuitively by automatically detecting 

shapes and correcting gaps. 

To use Live Paint:

Step.1:.Select a group of objects, and click the Live Paint button on the Control palette 

to convert the traced vectors or objects to a Live Paint group.

Step.2:.Use the Live Paint Bucket to fill regions with color or gradients with the click of 

a button. A red outline indicates regions that can be filled. Or, drag the bucket across 

multiple regions to select them and fill them at once. 

Step.3:.Click the Gap Options button on the Control palette to locate and repair gaps 

where color leaks through open edges into adjacent regions.

Convert.vectors.to.a.Live.Paint.group . Use.the.Live.Paint.Bucket.for.painting . Control.gaps.in.you.artwork .

Tip:.Triple-click with the Live Paint 

Selection tool to select all regions in a 

Live Paint group that are filled with the 

same color.

Isolates selected group

Live Paint

Live.Paint.options.in.the.Control.palette
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The Appearance palette

In the Gradient palette, you can determine 
the type and angle of the gradient or add 
stops by dragging swatches or colors into it.

W O R K I N G  W I T H  G R A P H I C S

Gradients

In Illustrator, you apply gradients to fills and objects from the Swatches palette 
or the toolbox. You will find that gradients in Illustrator are much smoother 
than those you can create in FreeHand (without visible linear or radial steps) 
and output exactly as you have created them. In the Gradient palette, you can 
choose between radial and linear gradients, and determine the angle of the 
gradient and the location of colors. There are no handles to manually deter-
mine the starting and ending points of a gradient. Click the Gradient tool at the 
desired starting point and then drag the cursor to the desired ending point.

Gradient colors are defined by a series of stops in the gradient slider (a 
minimum of two). A stop is the point at which a gradient changes from one 
color to the next and is identified by a square below the gradient slider. To 
change the color of a gradient stop, drag a color from the Color palette or the 
Swatches palette onto it. The squares in the Gradient palette display the color 
currently assigned to each gradient stop. With a radial gradient, the leftmost 
gradient slider defines the center point’s color fill, which radiates outward to the 
color of the right most gradient slider. 

Once you create or modify a gradient, save it as a swatch by clicking the New 
Swatch button in the Swatches palette. Alternatively, drag the gradient from the 
Gradient palette or toolbox to the Swatches palette.

The Appearance palette

In FreeHand, you determine the properties of your objects in the Object 
Properties panel. In Illustrator, you use the Appearance palette to view and adjust 
the appearance attributes for an object, group, or layer. Fills and strokes are listed 
in stacking order; top to bottom in the palette correlates to front to back in the 
artwork. Effects are listed from top to bottom in the order in which they are 
applied to the artwork. To display the palette, choose Window > Appearance.

Appearance attributes are properties that affect the look of an object without 
altering its underlying structure. Appearance attributes include fills, strokes, 
transparency, and effects. If you apply an appearance attribute to an object and 
later edit or remove that attribute, the underlying object or any other attributes 
applied to the object don’t change. 

You can set appearance attributes at any level of the layer hierarchy. For 
example, if you apply a drop shadow effect to a layer, all objects in the layer take 
on the drop shadow. However, if you move an object out of the layer, that object 
will no longer have a drop shadow because the effect belongs to the layer, not to 
each object within the layer.
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The Symbols palette

The Appearance palette is the gateway to working with appearance attributes. 
Because you can apply appearance attributes to layers, groups, and objects—and 
often to fills and strokes too—the hierarchy of attributes in your artwork can 
become very complex. For example, if you apply one effect to an entire layer and 
another effect to an object in the layer, it may be difficult to determine which 
effect is causing the artwork to change. The Appearance palette shows you the 
fills, strokes, graphic styles, and effects that have been applied to an object, 
group, or layer.

Using symbols

Working with symbols is similar to working with graphic elements in a 
FreeHand Library. A symbol is an art object that you can reuse in a document. 
For example, if you create a symbol from a leaf, you can then add instances of 
that symbol multiple times to your artwork without adding the complex art 
itself. Each symbol instance is linked to the symbol in the Symbols palette or a 
symbols library. Using symbols can save you time and greatly reduce file size. 

You can make a symbol from any kind of graphic element in your document 
or use Illustrator’s built-in Symbols library. To create a symbol, drag and drop a 
graphic element into the Symbols palette.

After you place a symbol on the artboard, you can edit the symbol’s instances 
and, if you want, redefine the original symbol. To edit a symbol and access 
its paths, select an instance and choose Break Link to Symbol in the Symbols 
palette.

The symbolism tools let you add and manipulate multiple symbol instances at 
once.

Using the Symbolism tools, you can spray, 
shift, scrunch, resize, spin, stain, screen, or 
style symbols using styles from the Graphics 
Styles palette.

Resized Stained with another color

Screened to become transparent

Spun
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Placing graphics

The Place command is the primary method of importing graphics, because it 
provides the highest level of support for file formats, placement options, and 
color. After you place a file, use the Links palette to identify, select, monitor, and 
update it.

Alternatively, you can use Adobe Bridge to drag and drop your assets onto the 
artboard. Bridge lets you organize and browse Illustrator and other creative 
assets. You can open Bridge from the Control palette in Illustrator CS2.

One of the benefits of the Adobe Creative Suite is integration among applica-
tions. This means that you can not only place EPS or TIFF files, but also place 
native Photoshop files with transparency or control the visibility of layer comps 
in linked, embedded, and opened Photoshop files as easily as you control the 
visibility of regular Photoshop layers. From the Links palette in Illustrator, 
choose Edit original to open the file in Photoshop. When you save the file in 
Photoshop, the linked file will automatically be updated in Illustrator.

Thanks to the Adobe Color Engine (ACE), placed graphics don’t suffer color 
shifts when moved from one application to another.

Live Transparency in placed Photoshop files 
allows you to create a stunning mix of vector 
and bitmap art.

Tip:.To see the transparency grid (similar 

to the one in Photoshop) choose View > 

Show Transparency Grid.

Drag and drop your assets 
from Adobe Bridge onto your 
Illustrator artboard.

The Bridge visual file browser
View optionsThumbnail  

size slider

Metadata and 
Keywords 

palettes

Thumbnail 
previews

Favorites 
palette 

Preview palette 
(with multipage 

Adobe PDF 
previews)
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Filters and effects

Many commands for changing the look of objects are available in both the Filter 
and Effect menus. For example, all of the commands in the Filter > Artistic 
submenu are also listed in the Effect > Artistic submenu. However, filters and 
effects result in different outcomes, so it’s important to understand the differ-
ence in their use.

Effects are live, which means you can apply an effect to an object and 
then continue to modify the effect’s options or remove the effect using the 
Appearance palette. Effects are nondestructive because they don’t change the 
underlying object. Once you apply an effect to an object, the Appearance palette 
lists the effect and enables you to edit, move, duplicate, or delete the effect, or 
save it as part of a graphic style.

Filters, on the other hand, change the underlying object, and the changes can’t 
be modified or removed after the filter is applied. One advantage to reshaping 
an object with a filter command is that you have immediate access to the new or 
modified anchor points created by the filter. (An effect must be expanded before 
you have access to the new points.)

If the filters and effects are unavailable, check the color mode of your document 
(File > Document Color Mode); most filters and effects work only on docu-
ments that are in the RGB color mode.

Also note that when you apply filters or effects to linked bitmap images, the 
images will be unlinked and be embedded in the document.

Document raster effects settings

Whenever you apply a raster effect such as Blur or Sketch, Illustrator 
uses the document’s raster effects settings to determine the resolution 
of the resulting image. These settings have a large impact on the re-
sulting artwork; therefore, it’s important to check the document raster 
effects settings before you start working with filters and effects, and 
more importantly, before you export or print your artwork. You set ras-
terization options in the Document Raster Effects Settings dialog box 
(Effect > Document Raster Effects Settings)..

3D effect

Drop shadow with spot color

Warping effect Document Raster Effects Settings
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Working with Text Text composition methods

The appearance of type on the page depends on a complex interaction of 
processes called composition. Using the word spacing, letter spacing, glyph 
spacing, and hyphenation options you’ve selected, Illustrator evaluates possible 
line breaks and chooses the one that best conforms to the specified parameters.

Illustrator offers two composition methods: the Adobe Every-line Composer 
and the Adobe Single-line Composer. FreeHand uses a text composition engine 
that is very similar to the Adobe Single Line Composer; if you notice unwanted 
text reflows in a converted document, try changing the composition method.

Single-line Composer—Offers a traditional approach to composing type, one 
line at a time. This option is useful if you want manual control over how lines 
break or if you are working with legacy text that you do not want to reflow.

Every-line Composer—Considers a network of break points for a range of lines 
and can optimize earlier lines in the paragraph in order to eliminate especially 
unattractive breaks later on. 

To choose one of these methods, select it from the Paragraph palette menu. 
Illustrator applies the method to all paragraphs if you first select the type object 
with the selection tool or to the current paragraph only if you first insert the text 
cursor in that paragraph. 

Type Tools

In FreeHand, you use the text tool to enter text, either into fixed size or auto 
expanding text blocks to then flow it into a shape or attach it to a path. In 
Illustrator, there are three methods for creating type: at a point, inside an area, 
and along a path.

Point type is a horizontal or vertical line of text that begins where you click 
on the artboard with the Type tool and expands as you enter characters. 
Entering text this way is useful for adding a few words to your artwork. 
Point type resizes when you drag the handles of the bounding box.

You can also create a text area by clicking and dragging on the artboard 
with the Type tool. When you modify the shape of the type area by dragging 
handles of the bounding box, text reflows in the new shape

Area type uses the boundaries of a selected vector object to control the flow 
of characters. When the text reaches a boundary, it automatically wraps to 
fit inside the defined area. Entering text this way is useful when you want to 
create one or more paragraphs, such as for a brochure. Use the Text tool by 

•

•

•

Type tools in the Toolbox

Type tool

Area Type tool

Type on a Path tool

Vertical Type tool

Vertical Area Type tool

Vertical Type on a Path tool

Single-line Composer Every-line Composer
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clicking and dragging a rectangular shape or use the Area Type tool to select 
any closed path to contain your text.

Type on a path flows along the edge of an open or closed path. The text 
flows in the direction in which points were added to the path. In addition 
to typing text in your artwork, you can import it from a variety of text file 
formats (for example Microsoft Word, RTF, or plain text documents) by 
choosing File > Place.

How do I insert special characters?
To insert special characters or characters for which you do not know the 
keyboard shortcut, use the Glyphs palette. Using any type tool, click an insertion 
point where you want to enter the character and then double-click the character 
you want in the Glyphs palette.

How do I format text?
In FreeHand, you can format text both in the Object Panel and the Text toolbar. 
In Illustrator, you can format selected text directly in the Control palette or by 
using the Character or Paragraph palettes.

Where are the text effects?
In Illustrator, there are no text specific effects such as highlight, shadow, or 
zoom. You apply text effects from the Effects menu just as you would with 
any graphic element. You’ll find strikethrough and underline in the Character 
palette (if you do not see these options, choose Show Options from the palette 
menu).

•

Control palette

Text formatting toolsCharacter palette

Paragraph palette

Font selection

Size, leading, kerning, and 
tracking

Horizontal and vertical scale, 
baseline shift, and text rotation

Underline and strikethrough

Language for hyphenation and 
spell checking

Alignment

Indents

Space before and after paragraph

Automatic hyphenation

Glyphs palette
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Text on a path

In FreeHand, you attach text to a path; Illustrator lets you type text on a path. 
You can then move or flip text along the path by dragging the handles that 
appear on the sides of the text. Choose Type > Type on a Path to specify effects 
and other options, such as spacing.

How do I place text around a circle?
In FreeHand, you can press the return key to align a second paragraph of text 
in the lower part of an object. In Illustrator, you must first divide the object into 
two sections with the Scissors tool, and then you can flow the text along one 
path and onto the second path by linking the text objects.

Linking text objects

If you want to insert text that will flow from one text area to another you must 
link them. Each area type object contains an in port and an out port; an empty 
port indicates that all the text is visible and that the object isn’t linked. An arrow 
in a port indicates that the object is linked to another object. A red plus sign in 
an out port indicates that the object contains additional text (overflow text).

W O R K I N G  W I T H  T E X T

Out port

In port

Thread

A red plus sign in an out port indicates that the object 
contains additional text (overflow text).

When working with text that threads among objects, it can be useful to show the 
threads; if they are hidden, choose View > Show Text Threads and then select a 
linked object.

How do I create rows and columns in a text area?
In FreeHand, you create multiple columns and rows in the Object panel; in 
Illustrator, you use Area Type Options. Select the text box in which you want to 
add columns or rows, and choose Type > Area Type Options.

Tip:.Illustrator CS2 threads text between 

objects. Click the in or out port of a 

selected type object, and then click 

and drag the loaded text icon to create 

a second threaded object. To break a 

thread, select a linked type object and 

double-click the port on either end of 

the thread.

Type path effects include Rainbow, Skew, and 
Stair Step (shown at top).
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OpenType support

The OpenType font standard was developed jointly by Adobe and Microsoft, 
and it brings the advantages of the PostScript Type 1 and TrueType font 
formats into a new format that takes advantage of Unicode character encoding. 
OpenType fonts use a single font file for both Windows and Macintosh 
computers, so that you can move files from one platform to another without 
worrying about font substitution and other problems that may cause text to 
reflow. 

When working with an OpenType font, you can automatically activate alter-
nate glyphs, such as ligatures, small capitals, fractions, and old style propor-
tional figures. In Illustrator, these options are available in the OpenType palette 
(Window > Type > OpenType).

Tip: To create a style based on any 

selected text, click the Create New 

Style button in the Character Styles or 

Paragraph Styles palette. 

W O R K I N G  W I T H  T E X T

Paragraph and character styles 

In FreeHand you can save text formatting at the object level; Illustrator allows 
you to save both paragraph styles and character styles. If you modify a para-
graph or character style, the changes affect all text in the document with that 
style applied. A benefit of using styled text is that you do not lose local format-
ting such as bold or italic when you update a style.

Converting text to paths

The Create Outlines command lets you turn type into a set of compound paths 
that you can edit and manipulate as you would any other graphic object. When 
you create outlines from type, characters are converted in their current posi-
tions; they retain all graphics formatting such as their stroke and fill.

For more information, see “Working with Type in Illustrator CS2” on the Adobe 
website (www.adobe.com/products/illustrator/pdfs/Text_in_AICS2.pdf).

Use the OpenType palette to apply such 
special characters as ligatures, true fractions, 
ordinals, and stylistic alternatives.
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Saving

In FreeHand, you can save your pages as a FreeHand Document, Template, or 
Editable EPS (a file that you can both place in page layout programs and edit if 
necessary). In Illustrator, you can save your work as Illustrator files or templates, 
Illustrator EPS, Adobe PDF, and SVG (all of these are native formats that can 
easily be reused or imported because they preserve all Illustrator data).

If you need to use the Illustrator file in an Adobe workflow, you can leave it in 
the Illustrator file format (make sure that Create PDF Compatible File option 
is selected in the Save As dialog box). You will then be able to place the file into 
InDesign layouts or further edit the file in Photoshop.

Virtually all page layout, word-processing, and graphic applications accept EPS 
files. Note that EPS files can contain both vector and bitmap graphics.

Adobe PDF is the standard for the secure, reliable distribution and exchange 
of electronic documents around the world. PDF is highly effective in print 
publishing workflows. When you save as PDF, you can also choose to create 
a PDF/X-compliant file. PDF/X (Portable Document Format Exchange) is a 
subset of PDF that eliminates many of the color, font, and trapping variables 
that can lead to printing problems.

The SVG format is entirely XML-based and offers many advantages to devel-
opers and users alike. With SVG, you can use XML and JavaScript to create web 
graphics that respond to user actions with sophisticated effects such as high-
lighting, tool tips, audio, and animation.

Saving and 
Exporting Files

Save as PDF allows you 
to save you artwork for 
distribution, review cycles, 
and high-quality printing. 

A scalable vector graphic in Illustrator (left) 
and displayed on a mobile device (right)

The native Illustrator file formats, which you 
can access by choosing File > Save, Save As, 
or Save a Copy.
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Exporting

If you need to use your file in workflows that do not support native Illustrator 
file formats, you can export the artwork into many alternate file types, including 
AutoCAD Drawing (.dwg), Macromedia Flash (.swf), or TIFF.

These formats are called nonnative formats because Illustrator doesn’t include 
all of the data necessary to reopen the file in Illustrator. For this reason, it is 
recommended that you save artwork in AI format until you are finished creating 
it, and then export the artwork to the desired format.

When saving Illustrator files as PDF, you 
can also choose from several PDF/X 
standards.

About PDF/X

PDF/X is a standard used for professional 

printing workflows. The benefit of using 

PDF/X is that the produced PDF will not 

contain unnecessary information and 

will not include elements that may cause 

problems during output (such as RGB 

images).

Choose an Adobe PDF standard from the Standards menu at the top of the Save Ado-

be PDF dialog box. Currently, the most widely used standards for a print publishing 

workflow are available in two different types of PDF/X formats, PDF/X-1a and PDF/X-3. 

For more information on PDF/X, see the Adobe website (www.adobe.com/studio/print/

psp.html).

PDF/X-1a PDF/X-1a is an ISO standard for graphic content exchange. PDF/X-1a re-

quires all fonts to be embedded, the appropriate PDF bounding boxes to be specified, 

and color to appear as CMYK, spot colors, or both. PDF/X-compliant files must contain 

information describing the printing condition for which they are prepared. You can 

open PDF files created with PDF/X-1a compliance in Acrobat 4.0 and later and Acrobat 

Reader 4.0 and later. 

PDF/X-3 PDF/X-3 is another ISO standard for graphic content exchange. The main dif-

ference between it and PDF/X-1a is that PDF/X-3 allows the use of color management 

and device-independent color (CIE L*a*b, ICC-based color spaces, CalRGB, and CalGray) 

in addition to CMYK and spot colors. PDF/X-3 allows you to use ICC color profiles to 

specify color data later in the workflow at the output device. You can open PDF files 

created with PDF/X-3 compliance in Acrobat 4.0 and later and Acrobat Reader 4.0 and 

later.
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You export artwork in SWF format using the Export command or the Save For Web 

command. Options in the Export dialog box give you more control over animation 

and bitmap compression options, while options in the Save For Web dialog box give 

you more control over the mix of SWF and bitmap formats in a sliced layout. Although 

the Save For Web dialog box doesn’t let you set the Image options that are available 

for the Export (SWF) command, the Save For Web command does use the Export 

command’s last-used settings.

The Save For Web dialog box can also be a very convenient for previewing your 

animation in a web browser.

S A V I N G  A N D  E X P O R T I N G  F I L E S

Blend optionsFlash format options

In this example, the star in the center has a Warp effect applied to it.

Exporting Flash animation from Illustrator

Creating.frame-based.animation

Flash animation is frame based. Keep 

that in mind when working with layers; 

each layer of the Illustrator document 

will become a frame of the animation. 

Considering that Flash animation 

typically plays at 12 frames per second, 

you will need 12 layers for each second of 

animation.

Using.symbols

If you create a layer-based animation of 

repeated shapes, you can use symbols 

instead of adding complex art to every 

layer. Each symbol instance is linked to 

the symbol in the Symbols palette or a 

symbols library.

Apply effects to symbols using the 

Symbols palette. The resulting file size 

will be smaller.

After you place a symbol, you can edit 

the symbol’s instances on the artboard 

and, if you want, redefine the original 

symbol.

Using.blends.to.animate.objects

Illustrator blends are very useful if you 

want to morph shapes or change colors 

as the animation proceeds. You can also 

modify the blend’s path with the drawing 

tools to create very intricate movements.
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Save for web

Although you can save your artwork as web-friendly files using the Export 
command, it is much simpler to use the Save for Web command. 

Save for Web allows you to choose web file formats, select compression and 
color options, and preview the optimized artwork. Additionally, you can change 
the image size and export CSS (Cascading StyleSheets) layers.

In Illustrator, you can use slices to define the boundaries of different web 
elements (such as HTML text, bitmap images, or vector graphics) in your 
artwork. For example, if your artwork contains a bitmap image that needs to 
be optimized in JPEG format, while the rest of the image is better optimized 
as a GIF file, you can isolate the bitmap image using a slice. When you save 
the artwork as a web page using the Save For Web command, you can choose 
to save each slice as an independent file with its own format, settings, and 
color palette. Slices in an Illustrator document correspond to table cells in the 
resulting web page.

S A V I N G  A N D  E X P O R T I N G  F I L E S

The Save for Web dialog box

2-Up tab Original artwork Preview of optimized artwork

Optimized file size and 
approximate download time

Preview in Browser 
button

Slice Select  
tool 

Toggle Slices  
Visibility 

button

A sliced, optimized header on a web page.

Preset  
pop-up menu

GIF and JPEG 
options

Color Table 
palette 
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Illustrator CS2 output is reliable and accurate, thanks to improved performance 
and such features as transparency flattening and overprint preview, whether 
you output to a printer or export as Adobe PDF output. Feel confident that your 
Illustrator CS2 artwork will print as you have created it.

The Page tool

An Illustrator document can be up to 227 square inches, but the paper you print 
on comes in standard sizes. You use the Page tool to define which part of the 
artwork appears on the printed page.

To view and use the page tool:

In the Print dialog box, choose a printer and a media size, and then click 
Done.

Choose View > Show Page Tiling. Illustrator outlines the area that will print 
on the selected media size.

Select the Page tool (hidden behind the Hand tool in the toolbox) and use it 
to move the print area as necessary.

Where is the Output Area tool?
To print a specific area of your Illustrator artwork, create a rectangular shape 
with the rectangle tool around the area you want print, and then choose Object 
> Crop Area > Make. In the Setup pane of the Print dialog box, you can then 
choose Crop Artwork to: Crop Area.

The Print dialog box

Printing your artwork in Illustrator is very similar to using the Advanced Print 
Settings in FreeHand. 

The Print dialog lets you click through panes that provide controls over general 
settings, document setup, marks and bleeds, output, graphics, and color 
management. Click Page Setup to specify page setup options.

Each category of options in the Print dialog box in Illustrator—from General 
options to Summary options—is organized to guide you through the printing 
process:

General Set the page size and orientation, specify how many pages to print, 
scale the artwork, and choose which layers to print.

1.

2.

3.

•

Printing 

Use the Crop Area command to print 
portions of your artwork.
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Setup Crop the artwork, change the placement of artwork on the page, and 
specify how to print artwork that doesn’t fit on a single page.

Marks & Bleed Select printer’s marks and create a bleed.

Output Create color separations or choose what plates to print.

Graphics Set printing options for paths, fonts, PostScript files, gradients, 
meshes, and blends.

Color Management Select a color profile and rendering intent for printing.

Advanced Control the flattening (rasterization) of vector artwork during 
printing.

Summary View and save a summary of print settings and warnings about 
possible output problems.

For more information about printing from Illustrator CS2, see the Print 
Resource Center at on the Adobe website (www.adobe.com/studio/print/main.

html).

•

•

•

•

•

•

•

Toggle to print plate

CMYK plate

Spot Color plate

Print preview

In the Output pane of the Print dialog box, 
choose to print color separations, and 
specify ink, screen, and film or plate settings.

The Print dialog box
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Flattening transparency

Transparent effects in artwork must be flattened before they can be printed. To 
see areas that need to be flattened, choose Window > Flattener Preview, and 
then click Refresh. To fine tune the transparency flattening settings or select 
another preset, choose Show Options from the palette pop-up menu. Click 
Refresh again to preview the results. Or, select an object and choose Object > 
Flatten Transparency. 

Tip:.For more information on flattening, 

see “A Designer’s Guide to Transparency 

for Print Output” on the Adobe 

website (www.adobe.com/products/

creativesuite/pdfs/dgt.pdf ).

P R I N T I N G

Flattener Preview palette

Applying transparency flattener presets

Flattening presets

Illustrator CS2 offers three flattening presets—Low, Medium, and High 
Resolution—in the Flattener Preview palette so that you can quickly and easily 
flatten artwork for common print conditions. To edit these presets or to create 
your own, choose Edit > Transparency Flattener Presets. 

About Transparency and the Flattener Preview

Illustrator allows you to apply very complex transparency effects such as blends and 

fades, soft drop shadows, and feathered edges to your graphics. Furthermore, you can 

change the opacity and apply Blending Modes to any object in Illustrator. Thanks to 

the integration between applications in the Adobe Creative Suite, you can place native 

transparent Photoshop (.psd) files onto your Illustrator artwork without you rasterizing 

your compositions first (for example, saving it as EPS or TIFF).

If you are new to native transparency, note that trans-

parency is flattened when you export a document to 

a file format that doesn’t support native transparency 

from Illustrator, or when you print the document.

You can preview what areas will be flattened, choose 

Window > Flattener Preview and click Refresh.
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P R I N T I N G

Artwork with Overprint Preview offArtwork with Overprint Preview on

Overprint Preview

In the Illustrator Attributes palette, you can set the fills and strokes elements of 
your artwork to overprint when it is separated for professional printing.

For soft (on-screen) color proofs of your artwork, choose View > Overprint 
> Preview. Overprint Preview approximates how blending, transparency, and 
overprinting will appear in color-separated output, which can save time and 
money by preventing unwanted surprises on press.

Printing overlapping tiles

If your artwork does not fit on a single printed page, you can tile it. Tiling is 
dividing the artboard to fit a printer’s available page sizes. You can choose a 
tiling option in the Setup section of the Print dialog box. To view the page tiling 
boundaries on the artboard, choose View > Show Page Tiling.

The same way Illustrator allows you to print large artwork on multiple pages 
you can also output a large document to a multipage PDF. To create a multipage 
PDF, first define tiling in the Print dialog box and click Done. Choose File > 
Save a Copy and Adobe PDF from the format pop-up menu and then choose 
Create Multi-page PDF from Page Tiles in the General pane.

In the Setup pane of the Print dialog box, you 
can define how pages of a large document 
tile on smaller pages.

Once you have defined a tiling method in the 
Print dialog box, you can save your artwork 
as a tiled multipage PDF.
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Creating.objects.(Hold down keys until after releasing the mouse button.)

RESULT AC TION

	 W i n d o W s		 M ac	o s

Constrains objects horizontally, vertically, or proportionally. Shift Shift

Draws objects from their centers. Alt Option

Opens dialog boxes with transformation tools. Alt-click Option-click

Turns the cursor into the Hand tool. Spacebar Spacebar

Repositions an object while it is being drawn. Spacebar-drag  Spacebar-drag 

Maintains star inner radius. Star tool+Ctrl-drag Star tool+Cmd-drag

Adds/subtracts sides, corner radius, star,  Click-hold+Up/Down  Click-hold+Up/Down 
points, or spiral coils.  Arrow key  Arrow key

Changes the pointer to a cross hair for selected tools. Caps lock Caps lock

Viewing.objects
RESULT AC TION

	 W i n d o W s		 M ac	o s

Fits imageable area in window. Double-click Hand  Double-click Hand 
 tool or Ctrl+0 tool or Cmd+0

Sets magnification to 100%. Double-click Zoom  Double-click Zoom 
 tool or Ctrl+1 tool or Cmd+1

Turns the cursor into the Zoom-in tool. Click or select an area to Zoom in.	 Ctrl+spacebar Cmd+spacebar

Turns the cursor into the Zoom-out tool. Click to Zoom out. Ctrl+Alt+spacebar Cmd+Opt+spacebar

Locks/unlocks guides. Ctrl+Alt+; Cmd+Opt+;

Keyboard Shortcuts Illustrator CS2 offers keyboard shortcuts to functions otherwise available 
in menus or palettes. You can customize your own sets of shortcuts, change 
individual shortcuts within a set, and switch between sets by choosing Edit > 
Keyboard Shortcuts.

Here is a list of some of the most useful Illustrator CS2 keyboard shortcuts.
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Selecting.and.moving.objects.(Watch the cursor to make sure you’ve pressed the correct keys.)

RESULT AC TION

	 W i n d o W s		 M ac	o s

Switches to the last-used selected tool. Ctrl Cmd

Switches between the Direct Selection tool and the Group Selection tool.  Alt Option

Selects whether the Direct Selection or regular Selection tool Ctrl+Tab n/a 
is accessed by the Ctrl key.

Chooses whether an object, path, or point is selected or deselected. Shift-click Shift-click

Click on or select around an object, path, point, or group to choose Shift-click  Shift-click 
selection/deselection when using the Direct Selection or Group Selection tool.

Duplicates selection when using a selection or transformation tool. Alt-drag Option-drag

Moves selection in user-defined increments. Arrow keys Arrow keys

Moves selection in 10x user-defined increments. Shift+arrow keys 

Constrains movement to a 45-degree angle (except Reflect). Shift Shift

Transforming.objects.(Hold down keys until after releasing the mouse button.)

RESULT AC TION

	 W i n d o W s		 M ac	o s

Constrains transformation proportionally, vertically, and horizontally. Shift Shift

Leaves the original object and transforms a copy. Alt Option

Performs an Undo. Ctrl+Z Cmd+Z

Performs a Redo. Shift+Ctrl+Z Shift+Cmd+Z

Constrains movement to a 45-degree angle (except Reflect). Shift Shift

Transforms pattern independent of object  Tilde (~)-drag Tilde (~)-drag 
when using the Selection, Scale, Reflect, or Shear tool.

Resizes selection proportionally when using Shift-drag  Shift-drag  
the Free Transform or Direct Selection tool.

Resizes selection from center when using Alt-drag  Option-drag  
the Free Transform or Direct Selection tool.
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K E Y B O A R D  S H O R T C U T S

Painting.
RESULT AC TION

	 W i n d o W s		 M ac	o s

Switches focus between fill and stroke. X X

Samples color from an image or intermediate  Shift-click  Shift-click  
color from a gradient when using the eyedropper.

Samples the style and appends the appearance of  Alt+Shift-click  Option+Shift-click 
the currently selected item when using the eyedropper.

Tints process color. Shift-drag color slider Shift-drag color slider

Cycles through color modes. Shift-click color Shift-click color  
 spectrum bar spectrum bar

Live.Paint.Bucket.tool
RESULT AC TION

	 W i n d o W s		 M ac	o s

Applies new paint to fill color (ignoring stroke). Click Click

Applies new paint to stroke color (ignoring fill). Shift-click Shift-click

Changes to the eyedropper, which picks up stroke and fill.  Alt  Option 
Live Paint Bucket setting determines which is applied.

Changes to the eyedropper, which picks up pixel value of object.  Alt+Shift Option+Shift

Fills all adjoining areas of the same paint fill that are not separated Double-click  Double-click 
with a painted stroke.

Paints similarly painted faces/edges that aren’t connected. Triple-click  Triple-click 

Live.Paint.Selection.tool
RESULT AC TION

	 W i n d o W s		 M ac	o s

Switches to the eyedropper, which applies the current  Alt Option  
appearance to selected objects.

Switches to the eyedropper, which applies the pixel  Alt+Shift Option+Shift  
value of an object, such as selection along gradient,  
to selected objects.

Adds/subtracts from selection. Shift-click Shift-click 

Selects all adjoining areas of the same paint fill  Double-click  Double-click 
that are not separated with a painted stroke.

Selects similarly painted faces/edges  Triple-click  Triple-click 
that aren’t connected.
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K E Y B O A R D  S H O R T C U T S

Live.Trace.button
RESULT AC TION

	 W i n d o W s		 M ac	o s

Creates a tracing object and converts it to paths. Alt–click button  Option–click button 

Isolation.mode
RESULT AC TION

	 W i n d o W s		 M ac	o s

Enters Isolation mode when using the Selection tool. Double-click a group  Double-click a group

Exits Isolation mode when using the Selection tool. Double-click outside  Double-click outside   
 of the group of the group

Document.control
RESULT AC TION

	 W i n d o W s		 M ac	o s

Switches between open Illustrator documents. n/a Cmd+tilde (~)
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This guide is not meant to replace documentation that comes with Illustrator 
CS2 or to be a comprehensive reference for every feature in Illustrator CS2. 
To that end, this guide has mentioned many documents that offer more 
information on specific topics. In addition, Adobe offers many other useful 
resources for anyone who wants to learn more about Illustrator features, tools, 
and techniques.

Illustrator Help

Choose Help > Illustrator Help for the most complete Illustrator CS2 documen-
tation, available as a floating palette as you work.

Adobe Resource Center

Find a wealth of tips, tutorials, plug-ins, actions, and other design inspiration 
and instructional content on the Adobe website at www.adobestudio.com.

Adobe Illustrator product pages

Go to the Adobe website at www.adobe.com/products/Illustrator/indepth.html for 
links to useful documents and more information about Live Trace, OpenType 
fonts, XMP, and professional printing from Illustrator.

Support Center

The Support Center on the Adobe website at www.adobe.com/support/main.html 
offers a searchable knowledgebase, user forums, and other timely information 
about Illustrator CS2.

Demonstrator and Cool Extras

Choose Help > Welcome Screen in Illustrator, and then click Show Me What’s 
New for demonstrations of new features, or click Browse Cool Extras to check 
out Illustrator templates and sample files in Bridge.

Adobe Store

Purchase Illustrator CS2, instruction books, training materials, and printed user 
guides on the Adobe website at www.adobe.com/store/main.jhtml.

Additional Resources

http://www.adobe.com/products/illustrator/indepth.html
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